Results 1 to 3 of 3

Thread: [LOW PRIORITY] Sound issue on some sound device(s): ch-ch noise repeating every ~0.5 seconds

  1. #1
    Preorder Alpha Nomad
    Join Date
    Jan 2017
    Location
    Gliwice, Poland
    Posts
    206
    Post Thanks / Like

    [LOW PRIORITY] Sound issue on some sound device(s): ch-ch noise repeating every ~0.5 seconds

    Game Version: 0.4.2
    OS: Windows 10
    Simple Description: ch-ch noise repeating every ~0.5 seconds
    Detailed Description: A ch-ch (hard to describe; sounds like an almost empty soundwave is skipping) noise is repeating every ~0.5 seconds, right after starting the game, until I close it. Doesn't matter if I'm in the menu or in the game. Music volume seems to affect it significantly: on low music volume it's faint, on high music volume it's very clearly audible.
    Reproducibility: Every time, but hardware dependent. Only experiencing it with a Dell AC511 USB SoundBar. Realtek integrated audio and Bluetooth headphone doesn't seem to suffer from this issue. Never experienced this with other games (Unity or not). Hopefully this is a very exotic issue that you can ignore safely, but I wanted to let you know about it.
    How to Reproduce: Start the game, and set the music volume high.

    - - - Updated - - -

    I realized that I didn't add the priority to the thread title, but I can't edit it now. It's supposed to be [LOW PRIORITY].

  2. #2
    Member Maslostroj (Daniel)'s Avatar
    Join Date
    Jun 2015
    Posts
    899
    Post Thanks / Like
    Guessing from the other thread it is still present in 5.6, right?
    "Well, I thought. This is how the world works. All energy flows according to the whims of the Great Magnet. What a fool I was to defy him."
    -Raoul Duke

  3. #3
    Preorder Alpha Nomad
    Join Date
    Jan 2017
    Location
    Gliwice, Poland
    Posts
    206
    Post Thanks / Like
    Quote Originally Posted by Maslostroj (Daniel) View Post
    Guessing from the other thread it is still present in 5.6, right?
    Yes, still present, in all versions so far. But probably doesn't worth a lot of effort to try to fix it now, as it might be a very rare phenomenon.

    If you'd need some log files or some other data, I can add them any time.
    Last edited by GaborB; 19-05-2017 at 02:18 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •