Results 1 to 15 of 15

Thread: [LOW PRIORITY] Icons stuck on screen

  1. #1
    Kickstarter Alpha Nomad
    Join Date
    Aug 2016
    Posts
    229
    Post Thanks / Like

    [LOW PRIORITY] Icons stuck on screen

    Game Version: 0.4.2
    OS: Linux

    Detailed Description: When dragging some items from a machine to your inventory the icon may be stuck anywhere on the screen when the machine finishes an item from the queue while you drag

    Reproducibility: Every time
    How to Reproduce:
    - have some items manufactured (printer, FAD)
    - drag an item from the printer inventory while another item is still being printed
    - the moment the item being printed is finished the drag will be canceled and the dragged icon will be fixed on the screen until quit to main menu or something. It is possible to drag the item again, without problem.
    100% linux gaming

  2. #2
    Kickstarter Alpha Nomad
    Join Date
    Feb 2016
    Posts
    85
    Post Thanks / Like
    I'm also experiencing the same problem, on windows 10.
    Another issue is you can drag the current construction item around, which makes no sense since you can't drop it anywhere.

  3. #3
    Kickstarter Builder Nomad
    Join Date
    Jul 2016
    Posts
    30
    Post Thanks / Like
    I have seen the same behavior. Stuck Icon.

  4. #4
    Kickstarter Alpha Nomad
    Join Date
    Aug 2016
    Location
    The Netherlands
    Posts
    37
    Post Thanks / Like
    I've had it too. I don't think the priority should be low though.

  5. #5
    Kickstarter Wreck Nomad Commander Caractacus Pott's Avatar
    Join Date
    Feb 2016
    Posts
    29
    Post Thanks / Like
    I can also ratify this behaviour on windows 1020170324015928_1 s.jpg

  6. #6
    Kickstarter Alpha Nomad fura's Avatar
    Join Date
    Feb 2016
    Location
    Budapest
    Posts
    438
    Post Thanks / Like
    I've experienced this as well on linux (Ubuntu 16.04)
    I made screenshots: http://imgur.com/a/D1FM7 \o/

  7. #7
    Member Maslostroj (Daniel)'s Avatar
    Join Date
    Jun 2015
    Posts
    899
    Post Thanks / Like
    Thanks guys!
    "Well, I thought. This is how the world works. All energy flows according to the whims of the Great Magnet. What a fool I was to defy him."
    -Raoul Duke

  8. #8
    Super Moderator Wazbat's Avatar
    Join Date
    Jun 2015
    Posts
    395
    Post Thanks / Like

    Yeah me too

  9. #9
    Kickstarter Builder Nomad
    Join Date
    Jul 2016
    Posts
    30
    Post Thanks / Like
    This has continued into 0.5.0

  10. #10
    Member Maslostroj (Daniel)'s Avatar
    Join Date
    Jun 2015
    Posts
    899
    Post Thanks / Like
    Snap. Sorry about that. Re-reporting.
    "Well, I thought. This is how the world works. All energy flows according to the whims of the Great Magnet. What a fool I was to defy him."
    -Raoul Duke

  11. #11
    Kickstarter Alpha Nomad
    Join Date
    Feb 2016
    Posts
    85
    Post Thanks / Like
    Quote Originally Posted by Fraggle View Post
    This has continued into 0.5.0
    I've not experienced this in 0.5.0. Perhaps there is a new cause?

  12. #12
    Kickstarter Wreck Nomad Commander Caractacus Pott's Avatar
    Join Date
    Feb 2016
    Posts
    29
    Post Thanks / Like
    Quote Originally Posted by Merinsan View Post
    I've not experienced this in 0.5.0. Perhaps there is a new cause?
    I don't Know, still experiencing it though.

    Probably because my pc is rather underpowered:
    win 10 home edition
    Intel core i3 1.80GHz
    6 GB installed ram
    5.89 usable ram.
    I am still able to play the game and enjoy it though.

  13. #13
    Kickstarter Builder Nomad Azirahael's Avatar
    Join Date
    Apr 2016
    Location
    New Zealand
    Posts
    451
    Post Thanks / Like
    ME too. Seems pretty endemic.

  14. #14
    Kickstarter Alpha Nomad
    Join Date
    Mar 2017
    Location
    Brno, Czech Republic
    Posts
    233
    Post Thanks / Like
    Quote Originally Posted by Fraggle View Post
    This has continued into 0.5.0

    Quote Originally Posted by Merinsan View Post
    I've not experienced this in 0.5.0. Perhaps there is a new cause?
    Me neither, and it happened to me a few times in 0.5.0, I was moving item from printer just while it finished item and that item just disappear from my cursor, but beside it all was fine, I had no stuck icon on screen and that item just went back to printer inventory.
    There are new bugs that resets counter on how many items you want to create when item is finished and vanishing items on double click, but stuck icon bug is fixed at least for me on good PC.
    The more you know, the crazier you look.

    My screenshots from PN.

  15. #15
    Kickstarter Builder Nomad
    Join Date
    Jan 2016
    Posts
    175
    Post Thanks / Like
    I got this in Alpha 5, and I don't know that it was at the point of the drag being cancelled by the Printer. I think it was because of drag being cancelled due to me accidentally hitting certain keys or other mouse-buttons while dragging.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •