Results 1 to 6 of 6

Thread: Far View question

  1. #1
    Member
    Join Date
    Jun 2018
    Posts
    4
    Post Thanks / Like

    Far View question

    Hello there,
    I have not been able to find the way to use far 3rd Person View. I thought it was with Alt+Mouse wheel but it doesn’t make anything. I have changed the Free look Camera Button to N and then to W with no more effect. Do I do something wrong ? Or should I make a Bug Report ?
    All the best

  2. #2
    Member Official DOWL's Avatar
    Join Date
    Jun 2018
    Location
    ???
    Posts
    2
    Post Thanks / Like
    Quote Originally Posted by YannK View Post
    Hello there,
    I have not been able to find the way to use far 3rd Person View. I thought it was with Alt+Mouse wheel but it doesn’t make anything. I have changed the Free look Camera Button to N and then to W with no more effect. Do I do something wrong ? Or should I make a Bug Report ?
    All the best
    Try pressing the v key, that's how I get 3rd person, then use Alt+Mouse to zoom in/out.
    In case of emergency, feed chocolate.

  3. #3
    Member
    Join Date
    Jun 2018
    Posts
    4
    Post Thanks / Like
    Yes, I get the 3rd person view, no problem. My problem is that I can’t scroll away from the basic 3rd person view, to see a big vehicle for instance. I have tried to change my ’Alt’ key to another one, with no more success when I roll the wheel. Anybody has the same problem ?

  4. #4
    Senior Member
    Join Date
    Aug 2017
    Posts
    625
    Post Thanks / Like
    Try with a different keyboard, if you can borrow one from somebody.
    Or change the layout to US if it is not yet so, or use default windows drivers if the keyboard is a fancy one.

  5. #5
    Member
    Join Date
    Jun 2018
    Posts
    4
    Post Thanks / Like
    Perhaps I should do a bug report, as it seems that I have made no mistake

  6. #6
    Kickstarter Alpha Nomad fura's Avatar
    Join Date
    Feb 2016
    Location
    Budapest
    Posts
    438
    Post Thanks / Like
    What OS are you using? I'm running Xubuntu and I had the same issue. It took me a while to figure out that the zoom in Xorg was enabled and set to alt + mouse wheel bye default, which interfered. I disabled that and the in-game zoom started to work
    I made screenshots: http://imgur.com/a/D1FM7 \o/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •