Results 1 to 4 of 4

Thread: [MED PRIORITY] Flying base missing after loading game

  1. #1
    Member
    Join Date
    Apr 2018
    Posts
    4
    Post Thanks / Like

    Angry [MED PRIORITY] Flying base missing after loading game

    Game Version: 0.8.12.1
    OS: Windows 10
    Simple Description: Flying base is missing after loading game; power lines still there; beacon still there; no physical object there
    Detailed Description: I build a flying base / vehicle using large airblades; it carries a smaller vehicle that uses regular airblades. I was flying the base very high above ground, exited and flew down to ground level using the smaller craft. Saved the game. Now that I've reloaded, the flying base is not visible. The solar beacon on the vehicle is still present and shows up on my compass (labeled B, you know, for base ;). If I enter build-vision, I can see the power network of the flying base, but not the base itself. If I attempt to land on it, I fall through. It seems the physical object got deleted / corrupted, but the compass marker & power connections were not.
    Reproducibility: First time; I haven't build more flying bases, parked them in the stratosphere, and saved the game while outside.
    How to Reproduce: Dunno; make a large vehicle, park it very high in the air, drop to ground level, save & reload?
    Any additional information: Video below, save game attached
    Log file: attached
    DXdiag: attached

    Here's a video, showing the power network, the beacon on the compass (labeled B), and no ship :(


    Apologies if this is the wrong location to post bug reports; it was unclear if this Alpha location is where I should submit bugs for v0.8 of the game.
    Attached Files Attached Files

  2. #2
    Senior Member
    Join Date
    Aug 2017
    Posts
    629
    Post Thanks / Like
    Loading the provided save reproduces the problem.
    Saving near the invisible vehicle and restarting the game solved the glitch.

    Nice vehicle GK

  3. #3
    Member
    Join Date
    Apr 2018
    Posts
    4
    Post Thanks / Like
    Thanks Menzagitat!

    Indeed, since I had been exploring to replicate the issue and the game made an autosave, just hitting Continue from the title screen showed the flying base again. Yei! I don't have to re-gather my large container's worth of aluminium =D

    That said, the issue keeps happening; though this last couple times it seems to have been caused by being far away from the base (over 4Km) rather than saving/loading game while away. Without saving or reloading, but just by being very far, when I returned to the base's beacon, I got the same behavior as above: power grid and compass marker, but objects were missing. Saving & reloading solved this, again.

    Anyhow, I'll de-escale the bug's severity. Should I move the thread elsewhere (as it seems to have a working solution), or is that for the moderators?

    Re: vehicle
    Thanks! After one too many flipped buggys, I have forsaken ground transportation. By the gods, this game felt like "Un-flip the Buggy simulator 2018"...

    Edit: don't know how to change the title to make it a low priority bug...

  4. #4
    QA Lead (Craneballs)
    Join Date
    Aug 2016
    Posts
    219
    Post Thanks / Like
    Cheers, Pavel will look at it

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •