Page 2 of 2 FirstFirst 12
Results 26 to 33 of 33

Thread: 0.8.12.0 Bug - Stuff disappeared after patch

  1. #26
    Senior Member
    Join Date
    Aug 2017
    Posts
    625
    Post Thanks / Like
    Hal, can you provide the save? Then I can look into it to be sure that your save was destroyed in the same way as mine.

    (HAL used to know Dave... https://en.wikipedia.org/wiki/HAL_9000 - there is no Dave on the forum yet )

  2. #27
    Member
    Join Date
    Apr 2018
    Posts
    4
    Post Thanks / Like
    Hi Menzagitat,

    Cool movie

    I am sending the last 2 saves with additional files. In the last save I die immediately after load I think because I am sitting in a vehicle which disappearing and fall down.

    Thanks again
    Attached Files Attached Files
    Last edited by HAL9000; 18-04-2018 at 06:36 PM.

  3. #28
    Senior Member
    Join Date
    Aug 2017
    Posts
    625
    Post Thanks / Like

    Hi HAL,

    I read the books long time ago.
    Here is your base



    save_21.zip

    The big containers are empty. Small containers have some ores.
    I switched on all the beacons.
    Your base has thin ceiling. It rains inside

    For sure I was not able to repair everything...

    Enjoy
    Menz

    - - - Updated - - -

    Special thanks to Caleon and his save editor:
    https://forum.planet-nomads.com/thre...avegame-Editor

  4. #29
    Member bigdadda06's Avatar
    Join Date
    Feb 2018
    Location
    Australia
    Posts
    119
    Post Thanks / Like
    I thought this bug was fixed for me, as I distroyed a Bio Generator the other day and got the Bio containers back.

    But I just tested a small container and only got the container parts back.
    Tested on a Biogenerator again, got parts and items back.

    I guess I donít mind not getting the items back if thatís the way itís designed to be. But getting them back from some items and not others doesnít seem correct.

  5. #30
    Senior Member
    Join Date
    Aug 2017
    Posts
    625
    Post Thanks / Like
    Quote Originally Posted by bigdadda06 View Post
    I thought this bug was fixed for me, as I distroyed a Bio Generator the other day and got the Bio containers back.

    But I just tested a small container and only got the container parts back.
    Tested on a Biogenerator again, got parts and items back.

    I guess I don’t mind not getting the items back if that’s the way it’s designed to be. But getting them back from some items and not others doesn’t seem correct.
    You confuse this bug with the https://forum.planet-nomads.com/thre...r-is-destroyed

    This one you made because the 0.8.12.0 version which destroyed all active items on the planet.

  6. #31
    Member bigdadda06's Avatar
    Join Date
    Feb 2018
    Location
    Australia
    Posts
    119
    Post Thanks / Like
    DOH!
    Confused about my own topic threads. :-|

  7. #32
    Member
    Join Date
    Apr 2018
    Posts
    4
    Post Thanks / Like
    Quote Originally Posted by Menzagitat View Post
    Hi HAL,

    I read the books long time ago.
    Here is your base



    save_21.zip

    The big containers are empty. Small containers have some ores.
    I switched on all the beacons.
    Your base has thin ceiling. It rains inside

    For sure I was not able to repair everything...

    Enjoy
    Menz

    - - - Updated - - -

    Special thanks to Caleon and his save editor:
    https://forum.planet-nomads.com/thre...avegame-Editor

    Menz, You are great, thanks a lot!

    It is a
    https://i.giphy.com/media/12NUbkX6p4xOO4/200w.webp

    HAL9000

  8. #33
    Senior Member
    Join Date
    Aug 2017
    Posts
    625
    Post Thanks / Like
    Glad to help HAL.
    I realized later that you might have lost the possibility to gather messages from the crash sites. :(
    I hope you still enjoy the game in your old save or a new one.
    Have a nice day,
    Menz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •