Results 1 to 3 of 3

Thread: [HIGH PRIORITY] Can't Sleep

  1. #1
    Member
    Join Date
    Mar 2018
    Posts
    28
    Post Thanks / Like

    [HIGH PRIORITY] Can't Sleep

    Game Version: 0.8.10.1
    OS: Windows 8.1
    Simple Description: Lost ability to use space bar to sleep in stasis pod
    Detailed Description:
    I appear to have a save where I have physically lost the ability to sleep. I have a stasis pod on a vehicle, and it worked previously, but now, although I sometimes get a 'press space bar' prompt, pressing space does nothing. Disconnecting and reconnecting power has no effect. Leaving it unpowered has no effect. Reloading has no effect. Technically I can sit in the powered pod and regain energy slowly while I do something else, so I'm not completely locked out of the game, but it's not really pleasant.

    Reproducibility: Every time
    How to Reproduce: Load save. Enter stasis pod. Ponder insomnia.

    Save can be found at:

    https://app.box.com/s/5k1972c85nkb3eeiofb75gm6cjuzgmvu

  2. #2
    Member
    Join Date
    Feb 2018
    Posts
    21
    Post Thanks / Like
    I had the same problem. Just rebuild the stasis pod. That worked for me...

  3. #3
    QA Lead (Craneballs)
    Join Date
    Aug 2016
    Posts
    219
    Post Thanks / Like
    Hmmm... we did some changes so it can heal you from radiation but i didn't expect this side effects. As NoMeredin already find out... please rebuild them to fix it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •