Results 1 to 5 of 5

Thread: [Low priority] Resource counter not updating

  1. #1
    Senior Member DaFuzz's Avatar
    Join Date
    Jun 2017
    Posts
    251
    Post Thanks / Like

    [Low priority] Resource counter not updating

    Hiya guys

    I know that a picture says more then words, so here goes

    NotEnoughResources.jpg

    I notice that the resource counter is not updating when I try to build multiple items and I don't have enough resources to build it.

    yeah, that's about it
    Why on earth would someone spent all his time in life being a little bit creative, when you can go all the way?

  2. #2
    Senior Member DaFuzz's Avatar
    Join Date
    Jun 2017
    Posts
    251
    Post Thanks / Like
    Hiya guys.

    I just thought I pick this up again.
    I started a new game and could reproduce very easily that the resource counter is not updating.

    So I created a nice little movie where you can see that the counter is only updating when I look away for a moment.



    - - - Updated - - -

    I noticed that the counter is not updating correctly when the resources are being sent through the item dispenser.

    Below I had 5 basic frames in the 3d printer and none on me.



    Then when I destroyed the blocks, so that the frames went to my jetpack, I could build normally with the counter actively responding.
    So the refresh rate of the item dispenser is not updating.

    I guess for performance reasons, but just to let you guys know
    Why on earth would someone spent all his time in life being a little bit creative, when you can go all the way?

  3. #3
    Senior Member
    Join Date
    Apr 2018
    Posts
    303
    Post Thanks / Like
    I've seen that - you can force a quick refresh by aiming away and back.

  4. #4
    QA Lead (Craneballs)
    Join Date
    Aug 2016
    Posts
    219
    Post Thanks / Like
    this bug was fixed few months ago... but it somehow came back. Thanks for reporting...It will be fixed

  5. #5
    Member
    Join Date
    Jul 2018
    Posts
    1
    Post Thanks / Like
    Quote Originally Posted by Goose View Post
    this bug was fixed few months ago... but it somehow came back. Thanks for reporting...It will be fixed
    Well... it's back again.

    Version: 0.9.0.4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •