Results 1 to 5 of 5

Thread: [Acknowledged] Movement without power

  1. #1
    Member
    Join Date
    Aug 2017
    Posts
    29
    Post Thanks / Like

    [Acknowledged] Movement without power

    Game Version:0.7.4.0
    OS: Windows 10
    Simple Description: Vehicle shifts and moves without power
    Detailed Description: See video
    Reproducibility: On-going
    How to Reproduce: Seems to occur with larger vehicles
    Any additional information: Video attached
    Log file: 0 bytes
    DXdiag: Attached

    DxDiag091717.zip
    Last edited by GaryP; 18-09-2017 at 08:00 PM. Reason: More Info

  2. #2
    Member
    Join Date
    Aug 2017
    Posts
    29
    Post Thanks / Like
    I'm finding this vehicle upended or upside down when I return from trips - related to this problem? Unless the BoneHeads are getting into my compound and messing with the machine. This is the only vehicle that has this problem. I'll rebuild to see if that resolves it.

  3. #3
    Member Maslostroj (Daniel)'s Avatar
    Join Date
    Jun 2015
    Posts
    899
    Post Thanks / Like
    Again, thanks GaryP for taking the time to record the video, will help us better understand and hopefully fix this recurring issue for good.
    "Well, I thought. This is how the world works. All energy flows according to the whims of the Great Magnet. What a fool I was to defy him."
    -Raoul Duke

  4. #4
    Member Maslostroj (Daniel)'s Avatar
    Join Date
    Jun 2015
    Posts
    899
    Post Thanks / Like
    Did the Thursday physics fix this issue? If not, it looks like this is the behavior we're currently left with.
    "Well, I thought. This is how the world works. All energy flows according to the whims of the Great Magnet. What a fool I was to defy him."
    -Raoul Duke

  5. #5
    Member
    Join Date
    Dec 2017
    Posts
    14
    Post Thanks / Like
    Still in 0.8.1
    Reproduce:
    1. Turn off switchboard which powers the wheels
    2. Sit in cockpit
    3. save. just save, reload not really necessary
    4. drive away
    Doesn't happen to all wheels. Also one time I had to reconnect a wheel after turning switchboard on again. I used a very small buggy, just cockpit, 4 armor blocks and some equipment (batteries, container, solar beacon, terminal, item dispenser).
    Last edited by fbo; 03-12-2017 at 08:59 PM. Reason: vehicle description

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •