Results 1 to 5 of 5

Thread: 0.6.6 is a bugfest !

  1. #1
    Preorder Collector Nomad
    Join Date
    Mar 2016
    Posts
    18
    Post Thanks / Like

    0.6.6 is a bugfest !

    Saves are not loaded completely, aka some blocks are missing despite the fact there were intact in 0.6.5.
    The graphics are terrible , they are completely greyed out , and washed out .
    The multitool is unusable, because it is unresponsive.
    The character lifeforce , and health are flushing away very rapidly at a very fast rate .
    And on game exit , the game simply crashes.
    A bugfest i said !

  2. #2
    Member
    Join Date
    Jun 2017
    Posts
    2
    Post Thanks / Like
    The character lifeforce , and health are flushing away very rapidly at a very fast rate .
    Exactly!
    When i start a Savegame my charakter goes very quick to 0 / 0 / 0. Unplayable!

  3. #3
    Preorder Collector Nomad
    Join Date
    Mar 2016
    Posts
    18
    Post Thanks / Like
    Another one : Loading a previous save gets you stranded in space at 6M kms from the pod lol !
    And an attempt to create a new world results being stuck at loading screen .

  4. #4
    Kickstarter Alpha Nomad
    Join Date
    Aug 2016
    Posts
    13
    Post Thanks / Like
    A new game brings the same with the charater values

  5. #5
    Preorder Collector Nomad
    Join Date
    Mar 2016
    Posts
    18
    Post Thanks / Like
    And with 0.6.7, the intro crash landing sequence is as is : there is plants (!) into the pod while landing , upon exit, it appears that the pod is semi buried into the ground , so the pod has never landed , because it was on ground all the time the sequence last, plants seen before are the ones on the ground where there is no landing crater....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •