Results 1 to 9 of 9

Thread: [ACKNOWLEDGED] Long Building Disappears

  1. #1
    Member
    Join Date
    May 2017
    Posts
    2
    Post Thanks / Like

    Exclamation [ACKNOWLEDGED] Long Building Disappears

    Game Version: 0.6.1
    OS: Windows 10
    Game Type: Survival
    Simple Description: Building pieces I've built disappear
    Detailed Description: After a certain length the buildings I have built completely disappear while walking.
    Reproducibility: Every time
    How to Reproduce:

    1. Using the file size attached to this thread load up game
    2. Walk forward
    3. Observe Building pieces disappear around you


    Additional Details:
    • I have also noticed gaps in the cave, missing vertices.



    Before:
    http://steamcommunity.com/sharedfile.../?id=934768223

    After:
    http://steamcommunity.com/sharedfile.../?id=934769334

    PlanetNomads.zip

  2. #2
    Super Moderator Wazbat's Avatar
    Join Date
    Jun 2015
    Posts
    395
    Post Thanks / Like
    Hmm. This may have something to do with it not loading far away buildings, and it defining the buildings distance by the first block placed

  3. #3
    Member Maslostroj (Daniel)'s Avatar
    Join Date
    Jun 2015
    Posts
    899
    Post Thanks / Like
    Spot on Wazbat, working on it.
    "Well, I thought. This is how the world works. All energy flows according to the whims of the Great Magnet. What a fool I was to defy him."
    -Raoul Duke

  4. #4
    Member
    Join Date
    Jun 2017
    Posts
    45
    Post Thanks / Like
    Related topic for the long bridges disappearing:
    https://forum.planet-nomads.com/thre...ing-saved-game

  5. #5
    Member
    Join Date
    May 2017
    Posts
    2
    Post Thanks / Like
    Seems to still be an issue. In addition you can find a separate bug to do with holes in the terrain in the same save file.

    See screenshots below..
    https://steamuserimages-a.akamaihd.n...5D10660BFDEB5/
    https://steamuserimages-a.akamaihd.n...B82B490ACC386/

  6. #6
    Member Maslostroj (Daniel)'s Avatar
    Join Date
    Jun 2015
    Posts
    899
    Post Thanks / Like
    Thanks for bringing up the sews, those will be fixed with the new generation coming on 17th August.
    "Well, I thought. This is how the world works. All energy flows according to the whims of the Great Magnet. What a fool I was to defy him."
    -Raoul Duke

  7. #7
    Member
    Join Date
    Sep 2017
    Posts
    73
    Post Thanks / Like
    Is still happening with 7.2 which was released after August 12th Long bridge keeps appearing andd disppearing, car and character tumbles down although correctly on bridge then bridge reappears above head, long series of stairs disappear and reappear, when trying to delete parts of it whole stairset flies into heaven and starts hopping high up and down until disappearing on the horizon - funny that one :-)) Seems to be happening more often in difficult terrain (like hillside angle 80 degrees)

  8. #8
    Kickstarter Wreck Nomad Harrison's Avatar
    Join Date
    Jan 2016
    Location
    Earth
    Posts
    158
    Post Thanks / Like
    On the version 0.7.4 I encountered with this issue:
    Video: https://youtu.be/52l8TrDv0SM
    Save file: https://www.dropbox.com/s/z94kldfmv2...ave_12.db?dl=0 I hope, that this right save..

  9. #9
    Kickstarter Nomad
    Join Date
    Feb 2016
    Posts
    61
    Post Thanks / Like
    I also just ran into this issue - I was building a long road, and as I was returning for more supplies, the road (and attached base) disappeared. I exited and reloaded, and it appeared again (with the vehicle that I was in embedded in the road plates). However, after I freed the vehicle, and started walking towards the base, it happened again.

    Now, I tried to drive one of my vehicles off of the base area so that I could exit and try again. However, as I reached the edge of the road, it suddenly reappeared around me. The vehicle started flailing around, and I was killed when I exited.

    Balentius

    Postscript - This had a strange effect. I had to kill the game to respawn. When I did, I realized that all of the interconnections in my base weren't working anymore - for example, I had a storage container hanging off of a medium printer. I used to be able to see it's container and the printers storage, but now I can't. After I rebuild the container, I could.

    Fortunately, I don't have a string of connections built at this base. However, that would be really annoying...

    I'm saving and making a copy of the log file and my save game files.
    Last edited by Balentius; 22-09-2017 at 04:53 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •