Results 1 to 23 of 23

Thread: [FIXED] Linux: world building takes forever

  1. #1
    Member
    Join Date
    May 2017
    Posts
    7
    Post Thanks / Like

    [FIXED] Linux: world building takes forever

    Hi there,

    citing myself from http://steamcommunity.com/app/504050...208487569207/:


    when I start a new game (survival or sandbox doesn't matter), enter a name for my planet ("Saban") and a seed ("Nomads"), the screen "generating world" appears and sits there forever (I've waited > 5 Mins before hard quitting) without anything happening.

    Since it's a Unity game, I've also tried to manipulate the startup-options as described here:
    https://playingtux.com/forumposts/list-unity-games-steam-which-need-special-steam-startup-options-work-properly
    But this didn't change anything.

    How long does world-generating normally take? Am I just too impatient?

    Game Version: 0.6.1
    OS: Debian Linux 8 (Jessie) 64-bit
    Simple Description: see above
    Detailed Description: see above
    Reproducibility: Every time
    How to Reproduce:
    see above

    Any additional information:

    Log file: https://pastebin.com/NY298jpW


    Here's my System Info:

    Computer Information:
    Manufacturer: Unknown
    Model: Unknown
    Form Factor: Desktop
    No Touch Input Detected

    Processor Information:
    CPU Vendor: AuthenticAMD
    CPU Brand: AMD FX(tm)-6300 Six-Core Processor
    CPU Family: 0x15
    CPU Model: 0x2
    CPU Stepping: 0x0
    CPU Type: 0x0
    Speed: 3500 Mhz
    6 logical processors
    6 physical processors
    HyperThreading: Unsupported
    FCMOV: Supported
    SSE2: Supported
    SSE3: Supported
    SSSE3: Supported
    SSE4a: Supported
    SSE41: Supported
    SSE42: Supported
    AES: Supported
    AVX: Supported
    CMPXCHG16B: Supported
    LAHF/SAHF: Supported
    PrefetchW: Unsupported

    Network Information:
    Network Speed:

    Operating System Version:
    Debian GNU/Linux 8.8 (jessie) (64 bit)
    Kernel Name: Linux
    Kernel Version: 4.9.0-0.bpo.2-amd64
    X Server Vendor: The
    X.Org
    Foundation
    X Server Release: 11604000
    X Window Manager: Openbox
    Steam Runtime Version: steam-runtime-beta-release_2016-12-05

    Video Card:
    Driver: NVIDIA Corporation GeForce GTX 960/PCIe/SSE2

    Driver Version: 4.5.0 NVIDIA 375.66
    OpenGL Version: 4.5
    Desktop Color Depth: 24 bits per pixel
    Monitor Refresh Rate: 60 Hz
    VendorID: 0x10de
    DeviceID: 0x1401
    Revision Not Detected
    Number of Monitors: 1
    Number of Logical Video Cards: 1
    Primary Display Resolution: 1920 x 1080
    Desktop Resolution: 1920 x 1080
    Primary Display Size: 20,04" x 11,26" (22,95" diag)
    50,9cm x 28,6cm (58,3cm diag)
    Primary Bus: PCI Express 16x
    Primary VRAM: 4096 MB
    Supported MSAA Modes: 2x 4x 8x 16x

    Sound card:
    Audio device: Realtek ALC887-VD

    Memory:
    RAM: 16072 Mb

    Miscellaneous:
    UI Language: English
    LANG: de_DE.UTF-8
    Microphone: Not set
    Steam Controller Cable and Base: Not set
    Total Hard Disk Space Available: 788544 Mb
    Largest Free Hard Disk Block: 22369 Mb
    VR Headset: None detected
    0 0 0 1 0 0
     

  2. #2
    Kickstarter Alpha Nomad
    Join Date
    Aug 2016
    Location
    The Netherlands
    Posts
    37
    Post Thanks / Like
    Generating the world generally takes less than a minute. Does it always happen? Does it happen with other seeds as well?
    0 0 0 0 0 0
     

  3. #3
    Member
    Join Date
    May 2017
    Posts
    7
    Post Thanks / Like
    Yes. It happens always (see: Reproducibility: Every time), and with every seed I've tried.
    0 0 0 0 0 0
     

  4. #4
    Kickstarter Alpha Nomad
    Join Date
    Dec 2016
    Location
    France
    Posts
    2
    Post Thanks / Like
    Hi.
    I have the same problem since the version 0.5.1
    OS : Debian Gnu/Linux 8 (Jessie) 64bits

    I saw in the Player.log :

    Code:
    ApplicationException:  Unable to load /home/xxxxx/.steam/steam/SteamApps/common/Planet  Nomads/PlanetNomads_Data/Plugins/libSandyEngine.so with error:  /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.21' not  found (required by /home/xxxxx/.steam/steam/SteamApps/common/Planet  Nomads/PlanetNomads_Data/Plugins/libSandyEngine.so)
    I think our libs are outdated.
    I have tried whith Debian 9 (Stretch) and Ubuntu 17.04, Planets Nomads runs and i can play.
    I think the problem come from Debian and not Planets Nomads.
    You can make a dual-boot like me and wait the next Debian Stable.
    0 0 0 0 0 0
     

  5. #5
    Member
    Join Date
    May 2017
    Posts
    4
    Post Thanks / Like
    Running

    ~/GOG Games/Planet Nomads > cat gameinfo
    Planet Nomads
    2.0.0.1
    0.6.1

    on

    > cat /etc/lsb-release
    DISTRIB_ID=LinuxMint
    DISTRIB_RELEASE=17.1
    DISTRIB_CODENAME=rebecca
    DISTRIB_DESCRIPTION="Linux Mint 17.1 Rebecca"

    I get the same failure. Every attempt at world generation, creative or survival, hangs. I see slightly over 200% of a core spinning the entire time. For survival, I tried seeds "Nomad" and "balls". "balls" sat there for 2h15m without any observable changes before I killed it. The help text was still updating.

    I'm happy to help assist debugging in any requested capacity.

    I'm having issues attaching Player.log with "invalid file" errors, but I'm happy to do a dump if requested.
    0 0 0 0 0 0
     

  6. #6
    Member
    Join Date
    May 2017
    Posts
    7
    Post Thanks / Like
    Quote Originally Posted by chadnet View Post
    Hi.
    I have the same problem since the version 0.5.1
    OS : Debian Gnu/Linux 8 (Jessie) 64bits

    I saw in the Player.log :

    Code:
    ApplicationException:  Unable to load /home/xxxxx/.steam/steam/SteamApps/common/Planet  Nomads/PlanetNomads_Data/Plugins/libSandyEngine.so with error:  /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.21' not  found (required by /home/xxxxx/.steam/steam/SteamApps/common/Planet  Nomads/PlanetNomads_Data/Plugins/libSandyEngine.so)
    I think our libs are outdated.
    I have tried whith Debian 9 (Stretch) and Ubuntu 17.04, Planets Nomads runs and i can play.
    I think the problem come from Debian and not Planets Nomads.
    You can make a dual-boot like me and wait the next Debian Stable.
    Yes, I've seen that too.

    But: if Planet Nomads was built to use the standard "Steam Runtime" supplied and supported by Valve (which the DEVs apparently not did), this would not happen.

    I expect a game bought on Steam to be tested in and run and use the Steam environment/runtime.

    This is why Valve created this environment: to be independent from the Linux distribution libraries.
    Last edited by PlayingTux; 27-05-2017 at 08:22 AM.
    0 0 0 0 0 0
     

  7. #7
    Member
    Join Date
    May 2017
    Posts
    7
    Post Thanks / Like
    Hello, DEVs?!

    SOME reaction would be very nice (like: "we are looking into it") after three days.

    So: shall I refund, or wait?
    0 0 0 0 1 0
     

  8. #8
    Member
    Join Date
    May 2017
    Posts
    4
    Post Thanks / Like
    Well. This thread's entire lifetime has been during a weekend...

    I am, however, running the GOG version, so I'm more willing to allow some library dependency issues. That said, I don't see any clear indicators of linking failures with my version. My best guess for a critical error from my error log is as follows:

    Code:
    NullReferenceException: Object reference not set to an instance of an object  at SandyEngine.EnvironmentModule.InitGame (GameSettings settings) [0x00000] in <filename unknown>:0 
      at EnvironmentBuilder.Initialize () [0x00000] in <filename unknown>:0 
      at Craneballs.Unity.Common.InitializableCollection.CheckInitialize () [0x00000] in <filename unknown>:0 
      at Craneballs.Unity.Common.InitializableCollection.Item_OnInitialized (System.Object sender, System.EventArgs e) [0x00000] in <filename unknown>:0 
      at Craneballs.Unity.Common.InitializableEntry.Initialized () [0x00000] in <filename unknown>:0 
      at DataStorageBuilder+<InitializeAsync>c__Iterator67.MoveNext () [0x00000] in <filename unknown>:0 
      at UnityEngine.SetupCoroutine.InvokeMoveNext (IEnumerator enumerator, IntPtr returnValueAddress) [0x00000] in <filename unknown>:0
    Is this normal/occurring in the steam version too?
    0 0 0 0 0 0
     

  9. #9
    Kickstarter Alpha Nomad
    Join Date
    Aug 2016
    Location
    The Netherlands
    Posts
    37
    Post Thanks / Like
    None of those errors on Ubuntu 17.04.
    0 0 0 0 0 0
     

  10. #10
    Member
    Join Date
    May 2017
    Posts
    2
    Post Thanks / Like
    I see errors too, pointing to missing libraries: libsqlite.so (Gentoo Linux)
    https://pastebin.com/2CAZkTdD

    Code:
    # gcc -v
    Using built-in specs.
    COLLECT_GCC=/usr/x86_64-pc-linux-gnu/gcc-bin/5.4.0/gcc
    COLLECT_LTO_WRAPPER=/usr/libexec/gcc/x86_64-pc-linux-gnu/5.4.0/lto-wrapper
    Target: x86_64-pc-linux-gnu
    Configured with: /var/tmp/portage/sys-devel/gcc-5.4.0-r3/work/gcc-5.4.0/configure --host=x86_64-pc-linux-gnu --build=x86_64-pc-linux-gnu --prefix=/usr --bindir=/usr/x86_64-pc-linux-gnu/gcc-bin/5.4.0 --includedir=/usr/lib/gcc/x86_64-pc-linux-gnu/5.4.0/include --datadir=/usr/share/gcc-data/x86_64-pc-linux-gnu/5.4.0 --mandir=/usr/share/gcc-data/x86_64-pc-linux-gnu/5.4.0/man --infodir=/usr/share/gcc-data/x86_64-pc-linux-gnu/5.4.0/info --with-gxx-include-dir=/usr/lib/gcc/x86_64-pc-linux-gnu/5.4.0/include/g++-v5 --with-python-dir=/share/gcc-data/x86_64-pc-linux-gnu/5.4.0/python --enable-languages=c,c++,java,fortran --enable-obsolete --enable-secureplt --disable-werror --with-system-zlib --enable-nls --without-included-gettext --enable-checking=release --with-bugurl=https://bugs.gentoo.org/ --with-pkgversion='Gentoo 5.4.0-r3 p1.3, pie-0.6.5' --enable-libstdcxx-time --enable-shared --enable-threads=posix --enable-__cxa_atexit --enable-clocale=gnu --enable-multilib --with-multilib-list=mx32,m32,m64 --disable-altivec --disable-fixed-point --with-abi=m64 --enable-targets=all --enable-libgomp --disable-libmudflap --disable-libssp --enable-libcilkrts --disable-libmpx --enable-vtable-verify --enable-libvtv --enable-lto --without-isl --enable-libsanitizer
    Thread model: posix
    gcc version 5.4.0 (Gentoo 5.4.0-r3 p1.3, pie-0.6.5)
    Last edited by emerald; 27-05-2017 at 10:50 PM.
    0 0 0 0 0 0
     

  11. #11
    Member
    Join Date
    May 2017
    Posts
    4
    Post Thanks / Like
    Quote Originally Posted by PlayingTux View Post
    Hello, DEVs?!

    SOME reaction would be very nice (like: "we are looking into it") after three days.

    So: shall I refund, or wait?
    Dude, you really need to calm down a bit.

    Quote Originally Posted by PlayingTux View Post
    Yes, I've seen that too.

    But: if Planet Nomads was built to use the standard "Steam Runtime" supplied and supported by Valve (which the DEVs apparently not did), this would not happen.

    I expect a game bought on Steam to be tested in and run and use the Steam environment/runtime.

    This is why Valve created this environment: to be independent from the Linux distribution libraries.
    Who said it wasn't? The game runs perfectly fine here on Arch with either Native runtime or Steam runtime.
    0 0 0 0 0 0
     

  12. #12
    Member
    Join Date
    May 2017
    Posts
    4
    Post Thanks / Like
    So I've... gotten things to change....

    I decided that some of my errors were related to my g++ version, etc. So I loaded up g++ 5.4 (seemed to provide the symbols and pre-reqs that were being yelled about) and nothing changed. So I decided to bring in 32 bit libraries... maybe a mistake...

    These are the things I did. Honestly, I suspect they actually made things worse, rather than better, so I wouldn't recommend people going for it. But I'd be curious to see how it compares for other folks... (One of the major reasons I think this just broke something else is that it really looks to be like the library that was creating issues was definitely linked against 64 bit libraries. But...)
    Code:
    add-apt-repository ppa:ubuntu-toolchain-r/test
    apt-get update
    apt-get install gcc-5 g++-5 g++-5-multilib
    [Test. Nothing changed.]
    apt-get install g++-5-multilib:i386 binutils:i386 gcc-5:i386 g++-5:i386
    So.... now my player.log is as follows...
    Code:
    Selecting FBConfigGLX_FBCONFIG_ID=167
    GLXStacktrace:
    
    
    
    
    Native stacktrace:
    
    
            /home/XXX/GOG Games/Planet Nomads/game/PlanetNomads_Data/Mono/x86_64/libmono.so(+0x91a46) [0x7f8ac4f13a46]
            /home/XXX/GOG Games/Planet Nomads/game/PlanetNomads_Data/Mono/x86_64/libmono.so(+0x348e4) [0x7f8ac4eb68e4]
            /lib/x86_64-linux-gnu/libpthread.so.0(+0x10330) [0x7f8aca50b330]
            /usr/lib/x86_64-linux-gnu/libLLVM-3.4.so.1(+0x76e01b) [0x7f8abcff801b]
            /lib/x86_64-linux-gnu/libc.so.6(+0x3c1a9) [0x7f8ac8d881a9]
            /lib/x86_64-linux-gnu/libc.so.6(+0x3c1f5) [0x7f8ac8d881f5]
            /lib/x86_64-linux-gnu/libc.so.6(__libc_start_main+0xfc) [0x7f8ac8d6df4c]
            ./PlanetNomads.x86_64() [0x46f7a5]
    
    
    Debug info from gdb:
    
    
    Could not attach to process.  If your uid matches the uid of the target
    process, check the setting of /proc/sys/kernel/yama/ptrace_scope, or try
    again as the root user.  For more details, see /etc/sysctl.d/10-ptrace.conf
    ptrace: Operation not permitted.
    No threads.
    
    
    =================================================================
    Got a SIGSEGV while executing native code. This usually indicates
    a fatal error in the mono runtime or one of the native libraries 
    used by your application.
    =================================================================
    
    
    2f2 (b7e030c65c9b)
    Forcing GfxDevice: OpenGL
    GfxDevice: creating device client; threaded=1
    GLX Extensions: GLX_ARB_create_context GLX_ARB_create_context_profile GLX_ARB_create_context_robustness GLX_ARB_fbconfig_float GLX_ARB_framebuffer_sRGB GLX_ARB_get_proc_address GLX_ARB_multisample GLX_EXT_import_context GLX_EXT_visual_info GLX_EXT_visual_rating GLX_EXT_framebuffer_sRGB GLX_EXT_create_context_es2_profile GLX_MESA_multithread_makecurrent GLX_SGI_make_current_read GLX_SGI_swap_control GLX_SGI_video_sync GLX_SGIX_fbconfig GLX_SGIX_pbuffer GLX_EXT_texture_from_pixmap 
    OpenGL:
        Version:  OpenGL 1.4 [1.4 (2.1.2 NVIDIA 375.39)]
        Renderer: GeForce GTX 970/PCIe/SSE2
        Vendor:   NVIDIA Corporation
        VRAM:     512 MB
        Extensions: GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_framebuffer_object GL_ARB_imaging GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_shadow GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_program GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_pixels GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture3D GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_object GL_EXT_texture_rectangle GL_EXT_vertex_array GL_ATI_draw_buffers GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_IBM_texture_mirrored_repeat GL_INGR_blend_func_separate GL_NV_blend_square GL_NV_copy_depth_to_color GL_NV_depth_clamp GL_NV_fog_distance GL_NV_fragment_program GL_NV_fragment_program_option GL_NV_fragment_program2 GL_NV_light_max_exponent GL_NV_multisample_filter_hint GL_NV_packed_depth_stencil GL_NV_point_sprite GL_NV_texgen_reflection GL_NV_texture_compression_vtc GL_NV_texture_env_combine4 GL_NV_texture_rectangle GL_NV_vertex_program GL_NV_vertex_program1_1 GL_NV_vertex_program2 GL_NV_vertex_program2_option GL_NV_vertex_program3 GL_SGIS_generate_mipmap GL_SGIS_texture_border_clamp GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod GL_SGIX_depth_texture GL_SGIX_shadow GL_SUN_multi_draw_arrays GL_SUN_slice_accum 
    GLX Extensions: GLX_ARB_create_context GLX_ARB_create_context_profile GLX_ARB_create_context_robustness GLX_ARB_fbconfig_float GLX_ARB_framebuffer_sRGB GLX_ARB_get_proc_address GLX_ARB_multisample GLX_EXT_import_context GLX_EXT_visual_info GLX_EXT_visual_rating GLX_EXT_framebuffer_sRGB GLX_EXT_create_context_es2_profile GLX_MESA_multithread_makecurrent GLX_SGI_make_current_read GLX_SGI_swap_control GLX_SGI_video_sync GLX_SGIX_fbconfig GLX_SGIX_pbuffer GLX_EXT_texture_from_pixmap 
    Setting maxVSyncInterval to 4
    GL: Detected 512 MB VRAM
    WARNING: Shader Unsupported: 'Hidden/InternalErrorShader' - Pass '' has no vertex shader
    WARNING: Shader Unsupported: 'Hidden/InternalErrorShader' - Setting to default shader.
    PlayerInitEngineGraphics: GPU not supported; OpenGL 2.0 is required. Your GPU (GeForce GTX 970/PCIe/SSE2) or OpenGL drivers only supports OpenGL 1.4
    Failed to initialize player
    I am at least no longer in line with this specific bug thread... I'm not sure if I made things worse or better. Would be interesting to see if other folks see positive results.
    0 0 0 0 0 0
     

  13. #13
    Member
    Join Date
    May 2017
    Posts
    7
    Post Thanks / Like
    Quote Originally Posted by r3pek View Post
    Dude, you really need to calm down a bit.
    Maybe. But you might be not that cool anymore, if you paid 25 for a non-working product, reported it to the developers two times (one time in Steam forum, one time here), and nobody of them reacts with a single word in four days. Maybe then you also would feel a little bit cheated/ripped off?!
    Quote Originally Posted by r3pek View Post
    Who said it wasn't? The game runs perfectly fine here on Arch with either Native runtime or Steam runtime.
    Great that it's working for you. But this thread alone shows a lot of people, for whom the game isn't working. So, if you have any advice beyond "it's working for me": I'm always listening and thankful.
    0 0 0 0 0 0
     

  14. #14
    Member
    Join Date
    May 2017
    Posts
    4
    Post Thanks / Like
    Quote Originally Posted by PlayingTux View Post
    Great that it's working for you. But this thread alone shows a lot of people, for whom the game isn't working. So, if you have any advice beyond "it's working for me": I'm always listening and thankful.

    Try this one please:
    https://wiki.debian.org/Steam#Varian..._Steam_Runtime
    0 0 0 0 0 0
     

  15. #15
    Member
    Join Date
    May 2017
    Posts
    7
    Post Thanks / Like
    Quote Originally Posted by r3pek View Post
    Tried it, it did not change anything. Still sitting in the "generating world"-screen without progress. Also I did not expect it to change anything, because all my other games (and I do own SOME) work great, but it was worth the try....
    0 0 0 0 0 0
     

  16. #16
    Member
    Join Date
    May 2017
    Posts
    4
    Post Thanks / Like
    I think I had done something wrong in updating myself to the newer GCC version. I did a full rebuild of my system, Ubuntu gnome 16.04 and Planet Nomads works straight out of the box.
    0 0 0 0 0 0
     

  17. #17
    Developer
    Join Date
    Jul 2015
    Posts
    46
    Post Thanks / Like
    Hello guys,

    Martin, our linux guy, is looking into it. We will try and push fix as soon as possible.

    Thanks for reporting this bug,

    Petr
    0 0 0 0 0 0
     

  18. #18
    Developer travis's Avatar
    Join Date
    Jul 2015
    Location
    Czech Republic
    Posts
    12
    Post Thanks / Like
    Hi,

    error:
    symbol _ZNSt7__cxx1112basic_stringIcSt11char_traitsIcESaI cEED1Ev, version GLIBCXX_3.4.21 not defined in file libstdc++.so.6
    is caused by incompatible version of GLIBCXX, we can try to compile libSandyEngine with older version of gcc in upcoming patch, until then you can check if your steam client is up to date. Game was successfully tested on Fedora 25, Ubuntu 16.04, open suse and Steam OS, but every linux distro is different...
    0 0 0 0 0 0
     

  19. #19
    Developer travis's Avatar
    Join Date
    Jul 2015
    Location
    Czech Republic
    Posts
    12
    Post Thanks / Like
    Hi
    Sandy engine lib on linux now links libstdc++ statically (in last patch), let us know if it fixed compatibility problems with cxx libs.
    0 0 0 0 0 0
     

  20. #20
    Member
    Join Date
    May 2017
    Posts
    2
    Post Thanks / Like
    For me the problems with the cxx libs are gone.
    0 0 0 0 0 0
     

  21. #21
    Member Maslostroj (Daniel)'s Avatar
    Join Date
    Jun 2015
    Posts
    899
    Post Thanks / Like
    Yaayyy!
    "Well, I thought. This is how the world works. All energy flows according to the whims of the Great Magnet. What a fool I was to defy him."
    -Raoul Duke
    0 0 0 0 0 0
     

  22. #22
    Kickstarter Alpha Nomad
    Join Date
    Dec 2016
    Location
    France
    Posts
    2
    Post Thanks / Like
    Quote Originally Posted by emerald View Post
    For me the problems with the cxx libs are gone.
    Me too.

    I can now play (on my Debian Stable), thanks.
    0 0 0 0 0 0
     

  23. #23
    Member
    Join Date
    May 2017
    Posts
    7
    Post Thanks / Like
    I can confirm that the reported bug now has vanished and the world gets generated. Thanks!
    0 0 0 0 0 0
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •