Game Version: 0.5.4
OS: Windows 7 64 bit
Simple Description: Cannot reconnect power
Detailed Description: I built a compact med bay and connected it to the power generator. When I opened it up it said it was unpowered even though the green power line was connected between it and the bio generator. Thinking the med bay was too far away, I dismantled it and built it close (same distance as all the other devices being powered by the generator). I still got the same problem. Thinking that there were too many devices plugged in, I tried to unplug some of them. Even when I did this the green power line showed it connected and the device was still powered. So I dismantled the bio generator and rebuilt it. I tried to connect the devices and the green line showed connected, but when I opened the device it said no power. I toggled the power off and on, checking the power state each time. I tried to disconnect and nothing happened. Again I dismantled the generator and rebuilt. I got the same result, but now I can disconnect the power and the green line vanishes. The only device I can power up is the compact med bay. All the others are on, have the green line to the generator, but have no power. My game is effectively broken as I cannot power the other devices.
Reproducibility: Every time (once it occured which I don't know how, but it all started after the med bay).
How to Reproduce: N/A
Any additional information: I have a zip of the save file which is about 500k. I can email or send it to the devs by some other mechanism to look at if it helps.